起风财经

通达信主力动态副图源码,通达信主力专用指标

内容导航:
  • 通达信第三天涨停副图源码,解释一下信号怎么出来的?
  • ...编写为选股公式,要求“黑马出现”选入。 副图源码如下:
  • 通达信主力控盘附图指标
  • 这张图的通达信的副图指标是叫什么?源码是什么呀?
  • 发一个通达信的主力和散户多少的指标
  • 通达信最强指标公式
  • Q1:通达信第三天涨停副图源码,解释一下信号怎么出来的?

    你的问题中没有包含副图源码公式,你要先提供公式源码才能知道信号具体含义。

    Q2:...编写为选股公式,要求“黑马出现”选入。 副图源码如下:

    XG:FILTER(TROUGHBARS(3,15,1)<4,6);
    你要求的这个是未来函数,建议不用。
    所谓未来,通俗一点就是“马后炮”。
    当你能看到这个:黑码出现 的时候,都已经成为过去,成为历史了。
    或这你今天可以看到,当出现比现在的价格更低的时候,那这个线会随着价格的走低而变化,俗称:信号漂移。

    Q3:通达信主力控盘附图指标

    这款主力控盘超级指标是一款在通达信上使用的K线副图指标。
    这款指标主要适用于做波段或者中长线时,及时发现波段启动的买点以及波段结束时的卖点。
    大道至简,当绿柱走平趋缓变红柱时,择机买入;当红柱变绿柱,立刻出局。
    下面是几张该指标在实际使用中的效果图,先看下效果再说疗效:
    以下是通达信主力控盘度副图指标(无源码的请下载附件导入)

    通达信主力控盘度副图指标
    以下是通达信主力控盘+趋势买卖指标副图源码(无源码的请下载附件导入)

    通达信主力控盘+趋势买卖指标副图源码

    绿线变_买入持股 ,_线变绿卖出持币!
    适合中短线买卖,用于分析个股波段趋势变化!
    VAR1:=EMA(EMA(CLOSE,13),13);
    控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
    STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
    STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
    无庄控盘:=控盘<0;
    STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
    有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
    VAR2:=100*(CLOSE*0.95);
    STICKLINE(控盘0,控盘,0,1,1),COLORFFFF00;
    主力出货:=控盘0;
    STICKLINE(VAR2>50 AND (85)0,控盘,0,1,1),COLOR00FFFF;
    高度控盘: VAR2>50 AND (85)0,COLOR00FFFF,LINICK2;
    A10:=CROSS(控盘,0);
    控盘B:=FILTER(IF(A10,1,0),5);

    Q4:这张图的通达信的副图指标是叫什么?源码是什么呀?

    主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),colormagenta,linick2;
    指数趋势:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORFFAA66,LINICK3;
    强弱分界: 80,coloryellow;
    主力筹码集中度:WINNER(C)*100 ,COLORRED,linick2;
    散筹筹码集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100 ,colorgreen,linick2

    Q5:发一个通达信的主力和散户多少的指标

    VAR1:=1;
    VAR2:=1/WINNER(CLOSE);
    VAR3:=MA(CLOSE,13);
    VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
    VAR5:=LLV(LOW,75);
    VAR6:=HHV(HIGH,75);
    VAR7:=(VAR6-VAR5)/100;
    VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
    VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
    VARA:=3*VAR8-2*SMA(VAR8,15,1);
    VARB:=3*VAR9-2*SMA(VAR9,15,1);
    VARC:=100-VARB;
    主力: (100-VARA)*VAR1,COLOR0099FF;
    散户: MA(WINNER(CLOSE*0.95)*100,3)*VAR1,COLORYELLOW;
    新庄: (100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINICK1,POINTDOT ;
    VARD:=散户>VAR4;
    VARE:=REF(LOW,1)*0.9;
    VARF:=LOW*0.9;
    VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
    VAR11:=EMA(VAR10,30);
    VAR12:=CLOSE-REF(CLOSE,1);
    VAR13:=MAX(VAR12,0);
    VAR14:=ABS(VAR12);
    VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
    VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
    VAR17:=BARSCOUNT(CLOSE);
    VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
    VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
    VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
    VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
    VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
    VAR1D:=SMA(VAR1C,4,1);
    VAR1E:=SMA(VAR1D,3,1);
    VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
    VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
    STICKLINE(VARD,VAR4,散户,5,0),COLORWHITE;
    STICKLINE(1,新庄,100,1,0),COLORGREEN;
    STICKLINE(VAR20,0,80,5,0),COLORRED,LINICK3 ;
    100,COLORGREEN ,LINICK2 ;
    0,COLORYELLOW ,LINICK2 ;
    中线: 15,COLORBLUE ,LINICK2 ;
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    Q6:通达信最强指标公式

    公式如下:
    DRAWGBK(C>0, RGB(0,0,00),RGB(0,0,0),0,'1',0);
    锁定因子:MA(LFS,1),COLORWHITE;
    换手:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
    主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINICK2;
    非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINICK1;
    收盘价获利比例:WINNER(C)*100,LINICK0;
    VARF:=TROUGHBARS(3,15,1)<4;
    DRAWTEXT( FILTER(VARF=1,5),主流资金*0.90,'★底'),COLORYELLOW;
    明天见底:FILTER(VARF=1,5) ,COLORFF00FF,LINICK0;
    主力筹码估算:=EMA(WINNER(CLOSE)*70,3),NODRAW;
    散户筹码估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;
    散户套牢比率:散户筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
    主力控盘比率:主力筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
    市场总量:MA(主力筹码估算+散户筹码估算,13),COLORGREEN,LINICK2;
    散户警戒:=EMA(散户套牢比率,89),NODRAW;
    主力警戒:=EMA(主力控盘比率,89),NODRAW;
    {散户坑}
    STICKLINE(REF(散户套牢比率,1)>90 AND 散户套牢比率<90,30,0,1,0),COLOR0000FF;
    {筹码总量}
    筹码总量:IF(市场总量>REF(市场总量,1),市场总量,DRAWNULL),COLOR0066FF,LINICK2;
    DRAWRECTREL(0,60,240,950,RGB(80,00,100));
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.10,0,'■ 主力筹码估算:'),COLORYELLOW;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.10,0,' %'),COLORFFCC99;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.10,0,主力筹码估算),COLORRED;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.20,0,'■ 主力控盘比率:'),COLORYELLOW;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.20,0,' %'),COLORFFCC99;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.20,0,主力控盘比率),COLORRED;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.30,0,'■ 散户套牢比率:'),COLORYELLOW;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.30,0,' %'),COLORFFCC99;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.30,0,散户套牢比率),COLORRED;
    DRAWTEXT_FIX(收盘价获利比例>=0,0.0,1-0.61,0,STRCAT(' ■ 收盘价获利比 : ',CON2STR(收盘价获利比例,2))),COLORLIGREEN;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.45,0,'■ 锁定因子: 锁定筹码和解锁筹码的相对速度'),COLORFFCC99;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.50,0,' 不直接监测锁定筹码多少,但可监测筹码。'),COLORFFCC99;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.55,0,'■主流资金:可监控筹码资金的背离,做决策'),COLORYELLOW;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.86,0,'■《股金道中》股道股灵子编辑'),COLORLIMAGENTA;
    {换手}
    F:=MOD(SUM(100*VOL/CAPITAL,0),100);
    M:=(SUM(100*VOL/CAPITAL,0)-F)/100,LINICK0;
    TJ:=FFD:=REF(BARSLAST(TJ),1)+1,LINICK0;
    DRAWTEXT(TJ,主流资金*0.96,'▲换!'),COLORYELLOW,LINICK3;
    STICKLINE(TJ,主流资金,主流资金*0.98,0.08,0),COLOR0000FF,LINICK1;
    HSL:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
    TZHSLJL:=SUM(HSL,FD);
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.68,0,'■上次到目前换手率:'),COLORRED;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.68,0,' %'),COLORFFCC99;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.68,0,TZHSLJL),COLORYELLOW;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.75,0,'■一次换手率 天数:'),COLORFFCC99;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.75,0,' 天'),COLORFFCC99;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.75,0,FD),COLORYELLOW;
    20,POINTDOT,COLORF00FF0;
    50,POINTDOT,COLORGREEN;
    80,POINTDOT,COLORWHITE;