起风财经

通达信预警公式大全,通达信主力状态指标公式

内容导航:
  • 通达信条件预警公式
  • 通达信预警公式,求解!!!
  • 求通达信盘中预警公式
  • 通达信预警公式
  • 谁有通达信中线主力资金指标公式
  • 主力状态三色指标公式
  • Q1:通达信条件预警公式

    COUNTION_A:= COUNT(H>=ROUND(REF(C,1)*110)/100,6)>=2;
    COUNTION_B:= COUNT(C>=ROUND(REF(C,1)*110)/100,6)>=1;
    COUNTION_C:= MA(C,5)>=MA(C,10) AND MA(C,10)>=MA(C,30);
    COUNTION_D:= C>REF(L,1) AND C<REF(C,1);
    COUNTION: COUNTION_A AND COUNTION_B AND COUNTION_C AND COUNTION_D;
    按要求编写并测试正常,但看选出来的效果像做空多点,不知是编得不对还是你提出的理念不对……

    Q2:通达信预警公式,求解!!!

    其实这个指标没什么用的,VAR6 > (MA(VOL,5) * 2 和VOL > (MA(VOL,5) * 3这个是限制提示信号出新的时间的,这个要求很高啊,也就是要K线实体那部分的成交量比要大于前五天平均的两倍,这样的股就是超级放量了。所以你把这个条件一解除后信号就多了下面我改了下的,不全。。。这样的指标没什么值得研究。

    VAR12:=(HIGH - LOW);
    VAR3:=ABS((OPEN - CLOSE));
    VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
    VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
    VAR6:=((VAR3 / VAR12) * VOL);
    VAR7:=((VAR4 / VAR12) * VOL);
    VAR8:=((VAR5 / VAR12) * VOL);
    VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
    短趋势线:=MA(C,13);
    ZHULI: 短趋势线>REF(短趋势线 ,1)
    AND VAR6 >= VAR7 AND VAR6 >= VAR8
    AND CLOSE > OPEN AND 短趋势线>REF(短趋势线 ,1);

    Q3:求通达信盘中预警公式

    A1:=(DVOL/C)/2;
    A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
    A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
    XG:CROSS(A2,A3) AND V/REF(MA(V,5),1)>1;

    Q4:通达信预警公式

    通达信条件选股可以设置为预警公式

    Q5:谁有通达信中线主力资金指标公式

    这个是我珍藏的股票指标公式,送给你,主力资金线(通达信),源码下面网址里有图片演示.
    AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
    买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2))/25000,LINICK0;
    卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- AA*(HIGH-LOW),0-VOL/2))/25000,LINICK0,COLORCYAN;
    一日资金流入:AMOUNT*买量*0.768/10000,COLORRED,LINICK0;
    一日资金流出:AMOUNT*卖量/10000,COLORGREEN,LINICK0;
    净额:一日资金流入+一日资金流出,LINICK0;
    十日飘红:COUNT(净额>0,10),COLORRED;
    连续飘红:LAST(净额>0,3,1);
    STICKLINE(净额>0,0,净额,3,0),COLORRED,LINICK2;
    STICKLINE(净额<0,净额,0,3,0),COLORGREEN,LINICK2;
    0,POINTDOT,COLORWHITE;

    Q6:主力状态三色指标公式

    主力状态三色指标公式:
    N:=35;M:=35;N1:=3;
    B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;
    B2:=SMA(B1,N,1)+100;
    B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;
    B4:=SMA(B3,3,1);
    B5:=SMA(B4,3,1)+100;
    B6:=B5-B2;
    控盘程度:(IF(B6>N1,B6-N1+2,0))*2.5,COLORYELLOW;
    控盘度:100,COLORRED;
    STICKLINE( 控盘程度,0,控盘程度 ,1.7,0 ),COLOR00FFFF;
    STICKLINE( 控盘程度 AND 控盘程度>100,100,控盘程度 ,1.7,0 ),COLORRED;
    拓展资料:
    一、主力控盘指标
    1、主力控盘指标(CYW)也称为庄家控盘指标,其设计目的是在股价的涨跌中的量价关系确定主力对盘子的控制能力。所谓主力控盘是指主力维系股价不下跌的能力。它的算法上使用了神经生物学上的一个神经元模型,股价上涨和下跌的成交量构成对该神经元的兴奋或抑制性刺激。如果输出为正,则说明主力控盘,如果输出为负,则主力不控盘。通常我们仅关心CYW的正负,其数值对股市的涨跌关系不大。
    2、这个指标算法的原型是刘建平先生提出的。刘先生认为在一些庄股之中,形成K线的阳线实体及下影线需要主力资金的推动,而阴线及上影线则是主力弃守股价的结果。杨新宇和陈浩将这一思想设计成一个神经网络系统,这个系统的功能是提取出买卖中的主动成分,从而形成现在的CYW算法。
    3、由于CYW的算法,使得该指标只在有庄家操纵市场的才有意义,所以它对于强庄股是个好指标,但对于无庄或弱庄股它的市场含义就不明确了。这就是我们经常提到的问题:每个指标都有其特定的适用范围,也有其盲点和误区,指南针也不例外。
    4、适用范围:主要用于上升行情启动前、上升行情启动初期及上升行情到顶后。使用原则:做股票只买CYW指标柱线呈紫色的股票,柱线持续兰色的股票近期不可能大涨,一定不要碰它。
    形态特点
    5、CYW指标有三条横坐标线,中间的坐标线为0线,另两条坐标线在±4的位置,CYW指标是以竖向柱线表示,柱线在0线上方为正是紫色,说明主力控盘;柱线在0线下方为负是兰色,说明主力未控盘。
    二、主力控盘对个股有什么作用
    1.控盘阶段股价不受大盘影响
    2.选到高控盘个股,即使买卖点把握不好,中长线持有也可以获得一波利润
    3.主力控盘的个股体现出主力控盘资金,坡峰向上,主力资金增加,反之主力资金出逃