小白专用股票买卖指标公式

我来帮TA回答

比较好的买卖点提示的股票指标公式

通达信软件里面有上千个指标公式,提供一个本人在用的买卖点把握以及解决持股问题的简洁公式。
操盘手指标公式源码:
A:=AMOUNT/V/100;
VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
操盘线:=EMA(((VARA/10)+EMA(A,10)),3);
行情线:=EMA(A,3);
重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
趋势线:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINICK2;
红升:IF(重心>=趋势线,趋势线,DRAWNULL),COLORRED,LINICK2;
蓝降:IF(重心<趋势线,趋势线,DRAWNULL),COLORBLUE,LINICK2;
STICKLINE(行情线<操盘线,H,L,0,1),COLORGREEN;
STICKLINE(行情线<操盘线,C,O,2,1),COLORGREEN;
STICKLINE(行情线>=操盘线,H,L,0,1),COLORRED;
STICKLINE(行情线>=操盘线,C,O,2,1),COLORRED;
{顶底信号}
买线:=EMA(C,5);
卖线:=EMA(C,13);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,LOW*0.971,7);
DRAWICON(SEL,HIGH*1.011,8);
{涨跌停显示}
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
STICKLINE(涨停,O,C,2,0),COLORRED;
跌停:=IF((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
STICKLINE(跌停,O,C,2,1),COLORGREEN;
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,L*0.99,'B1'),COLORRED;
加分可以再给你几个,哈哈!~
友情提示:指标不在多,而在精,看你能不能把它用好。

股票买卖盘的公式

通达信公式吗

买卖股票计算公式

股票交易成本计算
股票交易以手为单位,即一手等于100股.交易方式为T+1,即当日买入后最快要到次日才可以卖出.股票一次最少买100股,即至少一手.买入最少挂100股,卖出最少可以挂1股。
股票交易成本计算:
费用包括(单边):
印花税0.1%,
佣金自由浮动,但不能超过0.3%,
过户费1000股1元(深交所不收)
证管费0.02%(有的券商把这笔费用合到佣金里,有的单收)
另外券商可酌情收取报单费,每笔最高10元(一般都不收)
其他的费用都没了,撤单不收费
双向收费指买时收一次,卖时也收一次。
实例:
费用包括(单边):
印花税0.1%,
佣金自由浮动,但不能超过0.3%, (深市最底收取5元,沪市最底收取10元)
过户费1000股1元(深交所不收)
证管费0.02%(有的券商把这笔费用合到佣金里,有的单收)
另外券商可酌情收取报单费,每笔最高10元(一般都不收)
另外,权证佣金视同购买封闭式基金,不收印花税!!
1。你买入的是上海股票,佣金(手续费)按0.3%收,你以4.66元买入300股共用资金1398元,所以0.3%不足10元,要按10元收取,印花税1.39元,过户税0.3元(沪市为每1手0.1元不足1元按1元收取)
所以你买入时在你成交时就会扣您1398+10+1.39+1元=1410.39元
除以你的300股等于4.70元。再加上你卖出时还会收您大约卖出总市值的0.5%来算,您最少要4.75元以上卖出才会有盈利。
2。4.75元以上全部卖出,保证不赔。当然更高收益也会更高
双向收费指买时收一次,卖时也收一次。
费用包括(单边):
印花税0.1%,
佣金自由浮动,但不能超过0.3%, (深市最底收取5元,沪市最底收取10元)
过户费1000股1元(深交所不收)
证管费0.02%(有的券商把这笔费用合到佣金里,有的单收)
另外券商可酌情收取报单费,每笔最高10元(一般都不收)
另外,权证佣金视同购买封闭式基金,不收印花税!!
手续费主要有三个费用
一是佣金买入卖出各千分之一点七(至少5元)
二是印花税买入卖出各要千分之一
三是过户费(只有上证A股要)每一千股(10手)一元(至少1元)
(不同证券公司及交易方式不同佣金会不同)
以上是网上交易的交易手续费,电话委托和到证券公司交易高于以上费用
佣金每次至少5元所以每次交易花的佣金过五元就可以了(一般都过)
上证A股收过户费,买的股票股价越低在这上面花的就越多(因为一样多的资金可以买更多手)不喜欢多交过户费可以选择深证A股交易。。。
保本价:买入股价*1.003/0.997
盈亏计算:卖出股价*卖出手数*0.997-买入股价*买入手数*1.003
这样算出盈亏和实际交割单据老是差几元(一万元的交易差3~5元)不是多就是少可能是交易所的系统税佣考虑小数点后多几位以及实际成交股价也带小数点后第三位吧。。。
一般如果网上交易交易软件都会自动标明浮动盈亏和成本价(盈利和成本都只计算了买入手续费用)
买卖股票时需要交纳手续费、印花税、过户费。
手续费的收取比例,不同的券商各不相同,但国家规定不得超过交易金额的千分之四。
印花税的收取比例,大约是千分之一。
过户费的收取极低,通常交易金额接近10万元,才收取1元。可忽略不计。
如果你买1000股10元的股票,那么要交纳:
手续费(这里按千分之四计算):(1000*10)*0.4%=40
印花税:(1000*10)*0.1%=10
过户费:按1元算。
40+10+1=51元。
卖股票时计算方法相同。但要把股票价格换成卖出价。
提示:要想尽量减少手续费,就要选择好券商。但并不是手续费少的券商就好。例如一些小券商的手续费很低,但是由于其规模小,所以信誉无保证、服务不到位、信息不准确,反而会得不尝失。
------------------
我国的证券投资者在委托买卖证券时应支付各种费用和税收,这些费用按收
取机构可分为证券商费用、交易场所费用和国家税收。目前,投资者在我国券商
交易上交所和深交所挂牌的A股、基金、时,需交纳的各项费用主要有:委
托费、佣金、印花税、过户费等。
1.委托费:这笔费用主要用于支付通讯等方面的开支。一般按笔计算,交易上海
股票、基金时,上海本地券商按每笔1元收费,异地券商按每笔5元收费;交易
深圳股票、基金时,券商按1元收费.
2.佣金:这是投资者在委托买卖成交后所需支付给券商的费用。上海股票、基金
及深圳股票均按实际成交金额的千分之三点五向券商支付,上海股票、基金成交
佣金起点为10元;深圳股票成交佣金起点为5元;深圳基金按实际成交金额的千
分之三收取佣金;交易佣金收取最高不超过实际成交金额的千分之二,大宗
交易可适当降低。
3.印花税:投资者在买卖成交后支付给财税部门的税收。上海股票及深圳股票均
按实际成交金额的千分之四支付,此税收由券商代扣后由交易所统一代缴。
与基金交易均免交此项税收。
4.过户费:这是指股票成交后,更换户名所需支付的费用。由于我国两家交易所
不同的运作方式,上海股票采取的是"中央登记、统一托管",所以此费用只在投
资者进行上海股票、基金交易中才支付此费用,深股交易时无此费用。此费用按
成交股票数量(以每股为单位)的千分之一支付,不足1元按1元收。
5.转托管费:这是办理深圳股票、基金转托管业务时所支付的费用。此费用按户
计算,每户办理转托管时需向转出方券商支付30元. 详见下表:
表一:上交所证券交易费用
A股 B股 基金 证券投资基金
佣金 3.5‰ 6‰ 2‰ 3.5‰ 2.5‰
标准佣金 ¥10.00 $20.00 ¥5.00 ¥5.00 ¥5.00
印花税 4‰ 3‰ 0‰ 0‰ 0‰
过户费 1‰ 1‰ 0‰ 1‰ 0‰
标准过户费 ¥1.00 $1.00 ¥0.00 ¥0.00 ¥0.00
表二:深交所证券交易费用
A股 B股 基金 证券投资基金
佣金 3.5‰ 4.3‰(HK$) 2‰ 3‰ 2.5‰
标准佣金 ¥5.00 $0.00 ¥5.00 ¥5.00 ¥5.00
印花税 4‰ 3‰ 0‰ 0‰ 0‰
过户费 0‰ 0.5‰(成交金额HK$) 0 0‰ 0‰

帮忙看看通达信买卖极品指标公式,求修改。

VAR1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR3:=SUM(VAR1,5);
VAR4:=SUM(VAR2,5);
VAR5:=IF(VAR3>VAR4,(VAR3-VAR4)/VAR3,IF(VAR3=VAR4,0,(VAR3-VAR4)/VAR4));
VAR6:=MA(VAR5,5);
VAR8:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR9:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VARA:=SUM(VAR8,3);
VARB:=SUM(VAR9,3); VARC:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VARD:=MA(VARC,3);
火: BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)), COLORRED;
VARE:=HHV(CLOSE,2);
VARF:=BARSLAST(VARE<REF(VARE,2));
VAR10:=IF(VARF>=1,LLV(VARE,VARF),LOW);
VAR11:=VAR10+VAR10*VARF*0.5/100;
VAR12:=IF(VAR11<REF(VAR11,1),MA(LOW,3),VAR11);
VAR13:=VAR10+VAR10*(VARF-1)*1.618/100;
山: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5);
VAR14:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR15:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR16:=SUM(VAR8,3);
VAR17:=SUM(VAR9,3);
VAR18:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VAR19:=MA(VARC,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
买入或持股: STICKLINE(山>0,火,0,2,0), COLORRED;
VAR1A:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR1B:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR1C:=SUM(VAR8,3);
VAR1D:=SUM(VAR9,3);
VAR1E:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VAR1F:=MA(VARC,3);
下跌→抛出: STICKLINE(山>0,火,山,2,1), COLORF0F000;
VAR20:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR21:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR22:=SUM(VAR8,3);
VAR23:=SUM(VAR9,3);
VAR24:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VAR25:=MA(VARC,3);
观望: STICKLINE(山=0 AND 火=0,0,1,4,1), COLORBLUE;
VAR26:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR27:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR28:=SUM(VAR8,3);
VAR29:=SUM(VAR9,3);
VAR2A:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VAR2B:=MA(VARC,3);
植被: STICKLINE(山<火,火,山,1,0), COLOR00FF00;
VAR2C:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
{BBS.LAOQIANZHUANG.COM_通达信股票指标公式}
VAR2D:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR2E:=SUM(VAR8,3);
VAR2F:=SUM(VAR9,3);
VAR30:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VAR31:=MA(VARC,3);
VAR32:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;
VAR33:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR34:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR35:=SUM(VAR8,3);
VAR36:=SUM(VAR9,3);
VAR37:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VAR38:=MA(VARC,3);
STICKLINE(REF(山,1)=0 AND 山>0,0,-1,2,0), COLORRED;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'调整'),COLORYELLOW;
{测试已通过,你原来的倒数第二行多了个“:”而已}

市盈率的计算公式

市盈率=普通股每股市价/普通股每股收益
普通股每股受益=(净利润-优先股股利)/普通股股数
市盈率简单地讲,就是股票的市价与股票的每股税后收益(或称每股税后利润)的比率。例如:某股票的股价是24元,每股年净收益为0.60元,则该股票的市盈率为24/0.6=40元。其计算公式为:S=P/E。其中,S表示市盈率,P表示股票价格,E表示股票的每股净收益。
很显然,股票的市盈率与股价成正比,与每股净收益成反比。股票的价格越高,则市盈率越高;而每股净收益越高,市盈率则越低。
股民投资股票的目的是为了以最低的成本获取最大的收益。因此,在选择股票投资品种时,一般都倾向于投资那种购进成本(购买股票所需的价格)较低,而收益(在这里就是每股净收益)较高的股票。按照公式来看,就是P应较低,而E则应较高,这样,S是越低越好。因此,购买股票的股民进行股票投资选择时,一般都要测算或查阅各股票的市盈率。

股票市盈率是怎么算的?

1、30元 / 0.115元 = 260,肯定是正确的,这是简单的小学数学。但是您觉得不对是因为市盈率分为动态市盈率和静态市盈率的缘故。
2、静态市盈率计算公式 = 当前现价 / 上一年度每股收益。例如计算2013年的静态市盈率就是使用这个公式。
3、动态市盈率计算公式 = 当前股价 / 全年预测每股收益。很显然,动态市盈率不值得考虑,因为我们无法准确预测全年的每股收益。
4、近两年我发现一个现象,不知道是为什么,证券公司的股票软件恰恰喜欢提供无用的动态市盈率的数据,而忽略掉有用的静态市盈率的数据。