起风财经

妖股起飞指标公式,寻找妖股最简单指标

内容导航:
  • 最强妖股选股公式
  • 求妖股选股公式
  • 秒杀一切妖股指标公式源码是什么?
  • 妖股起飞技术指标靠谱吗
  • 求妖股选股公式
  • 股市奇才将龙回头指标改进,妖股、牛股一个都逃不掉!(附公式)
  • Q1:最强妖股选股公式

    MA10:=MA(CLOSE,10);
    MA54:=MA(CLOSE,54);
    HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
    HJ_9:=FILTER(HJ_8,10);
    HJ_10:=BARSLAST(HJ_9);
    HJ_11:=REF(HIGH,HJ_10+2);
    HJ_12:=REF(HIGH,HJ_10+1);
    HJ_13:=REF(HIGH,HJ_10);
    HJ_14:=MAX(HJ_11,HJ_12);
    HJ_15:=MAX(HJ_14,HJ_13);
    HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
    HJ_17:=HJ_10<150;
    HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;
    HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;
    HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
    HJ_21:=VOL/MA(VOL,5)<3.5;
    HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
    HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;
    暴利:=FILTER(HJ_25,15);
    PL1:=(((CLOSE-MA54)/MA54)<0.1);
    PL2:=(((CLOSE-MA10)/MA10)<0.3);
    偏离率:=(((PL1=1) AND (PL2=1))*0.2);
    平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);
    妖股突破:=平台突破=-0.1;
    XDF:=(暴利 OR 妖股突破);
    VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
    VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);
    FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);
    XG:XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA,COLORRED;

    Q2:求妖股选股公式

    可以编写首板一个月内的换手率小于100%,也可以要求不跌破首板,但你要说明清楚一个问题首板怎么确定,是连续多少涨停以上的首板啊,还是怎么样的算首板啊。还有一些细节条件需要说明清楚,确定了条件才好编写公式。

    Q3:秒杀一切妖股指标公式源码是什么?

    如下:

    {百底公式1}

    {AB:=EMA(((2*C+H+L)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);

    BA:=EMA(AB,5);

    顶1:=REFDATE(REF(HHV(H,100),5),DATE);

    底1:=REFDATE(REF(LLV(L,100),5),DATE);

    中1:=((顶1)+(底1))/2;

    顶:IF(AB>0 AND AB-BA<=0,顶1,顶1),COLOR00FF00;

    中:IF(AB>0 AND AB-BA<=0,中1,中1),COLORWHITE;

    底:IF(AB>0 AND AB-BA<=0,底1,底1),COLORYELLOW;

    DRAWTEXT(ISLASTBAR,(顶),STRCAT('',CON2STR(顶,2))),COLORWHITE;

    DRAWTEXT(ISLASTBAR,(中),STRCAT('',CON2STR(中,2))),COLORWHITE;

    DRAWTEXT(ISLASTBAR,(底),STRCAT('',CON2STR(底,2))),COLORWHITE;

    {百底公式2}

    N:100 NODRAW ;

    高:IF(CURRBARSCOUNT<=N,CONST(HHV(H,N)),DRAWNULL),COLORGREEN ;

    低:IF(CURRBARSCOUNT<=N,CONST(LLV(L,N)),DRAWNULL),COLORYELLOW;

    NOTEXT中:低+(高-低)/2 COLORWHITE;

    {涨幅:(C-低)/低*100 NODRAW COLORFF00FF;}

    涨幅:((C-低)/(高-低))*100 NODRAW COLORFF00FF;

    涨天数:LLVBARS(L,100)COLORWHITE NODRAW;

    {跌幅:((C-高)/高)*100 NODRAW COLORD9D919;};

    跌幅:((C-高)/(高-低))*100 NODRAW COLORD9D919;

    跌天数:HHVBARS(H,100)COLORWHITE NODRAW;

    DRAWTEXT(ISLASTBAR,(高-(高-低)/50),STRCAT('',CON2STR(高-(高-低)/50,2))),COLORWHITE;

    DRAWTEXT(ISLASTBAR,(NOTEXT中),STRCAT('',CON2STR(NOTEXT中,2))),COLORWHITE;

    DRAWTEXT(ISLASTBAR,(低),STRCAT('',CON2STR(低,2))),COLORWHITE;

    MA5:MA(C,5),COLORYELLOW;

    NOTEXT5:IF((C<=MA5 OR MA5<=REF(MA5,1)),MA5,DRAWNULL),COLORFFFF00;

    振幅:((高-低)/低)*100 NODRAW COLORGREEN;

    均周月:INBLOCK('均周')AND INBLOCK('均月') COLORWHITE NODRAW;

    逃周月:INBLOCK('逃周')AND INBLOCK('逃月')NODRAW COLORYELLOW;

    {VAR6:=REF(C,1);

    VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;

    DRAWTEXT(CROSS(82,VAR7),H*1.01,'高抛'),COLORFFFFFF;

    VAR1:=LLV(LOW,21);

    VAR2:=HHV(HIGH,21);

    AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

    AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

    AB:=CROSS(AK1,AK);

    DRAWTEXT((AB = 1),(LOW * 0.99),'低吸'),COLORYELLOW;};

    {百底距:=((C-低)/低)*100;

    XG1:=BETWEEN(C,低,低*(1+0.03));

    盘整天:BARSLASTCOUNT(XG1)NODRAW COLORYELLOW;}

    {上涨值:=MA((H+REF(L,1))/2,3);

    买进高点:=MA((H+REF(H,1))/2,3);

    VAR1:=((O+H+L+2*C)/5)*2-L;

    突破买入值:=MA(VAR1,3);{LSS轴点突破买入值}

    {下跌值:=MA((REF(H,1)+L)/2,3);

    卖出低点:=MA((REF(L,1)+L)/2,3);

    VAR2:=((O+H+L+2*C)/5)*2-H;

    突破卖出值:=MA(VAR2,3);

    次日卖出点:=(上涨值+买进高点+突破买入值+H)/4;

    次日买入点:=(下跌值+卖出低点+突破卖出值+L)/4;

    均价:=(2*C+L+H/4);

    买入价:IF(均价/REF(均价,1)>1,次日买入点*1.01,次日买入点)COLORWHITE NODRAW;

    次低价:IF(均价/REF(均价,1)>1,次日买入点/1.0382,次日买入点)NODRAW COLORYELLOW;

    卖出价:IF(均价/REF(均价,1)>1,次日卖出点*1.0191,次日卖出点)NODRAW;

    必卖价:IF(均价/REF(均价,1)>1,次日卖出点*1.05,次日卖出点)COLORD9D919 NODRAW;}

    {AC:=REF(C,1);

    涨停K线:=IF((C-AC)*100/AC>=(10-0.01*100/AC),1,0);

    跌停K线:=IF((AC-C)*100/AC>=(10-0.01*100/AC),1,0);

    STICKLINE(涨停K线,OPEN,CLOSE,2.5,0),COLORYELLOW;

    STICKLINE(跌停K线,OPEN,CLOSE,2.5,0),COLORED9564;}

    {涨停颜色粉色,完美区分20%10%5%,创业板20230823前10%照样变色}

    BK:=IF(INBLOCK('科创板'),0.2,IF(INBLOCK('创业板'),0.2,IF(INBLOCK('ST板块'),0.05,0.1)));

    XA_1:=IF(DATE<=1200823,1,0);

    STICKLINE((C>=ZTPRICE(REF(CLOSE,1),0.1) AND C=H) AND XA_1=1,O,C,3,0),COLORYELLOW;

    STICKLINE((C<=DTPRICE(REF(CLOSE,1),0.1) AND C=L) AND XA_1=1,O,C,3,0),COLORED9564;

    STICKLINE((C>=ZTPRICE(REF(C,1),BK) AND C=H),C,O,3,0),COLORYELLOW;

    STICKLINE((C<=DTPRICE(REF(C,1),BK) AND C=L),C,O,3,0),COLORED9564;

    {STICKLINE((H>=ZTPRICE(REF(C,1),BK) AND C<H) OR (H>=ZTPRICE(REF(CLOSE,1),0.1) AND C<H AND XA_1=1),H,MAX(C,O),0.1,0),COLORYELLOW;{涨停后回落}

    {STICKLINE((L<=DTPRICE(REF(C,1),BK) AND C>L) OR (L<=DTPRICE(REF(CLOSE,1),0.1) AND C>L AND XA_1=1),L,MIN(C,O),0.1,0),COLORED9564;{跌停后回升}

    {Z1:=STRCAT(HYBLOCK,' ');

    Z2:=STRCAT(Z1,DYBLOCK);

    Z3:=STRCAT(Z2,' ');

    DRAWTEXT_FIX(ISLASTBAR,0,10,0,STRCAT(Z3,GNBLOCK)),COLORWHITE;}

    {DRAWTEXT_FIX(1,0.00,0.00,0,'主题投资:')COLORYELLOW;

    DRAWTEXT_FIX(1,0.06,0.00,0,EXTERNSTR(0,1))COLORYELLOW;

    DRAWTEXT_FIX(1,0.00,0.06,0,'主营业务:')COLORWHITE;

    DRAWTEXT_FIX(1,0.06,0.06,0,EXTERNSTR(0,2))COLORWHITE;

    DRAWTEXT_FIX(1,0.00,0.12,0,'公司亮点:')COLORYELLOW;

    DRAWTEXT_FIX(1,0.06,0.12,0,EXTERNSTR(0,3))COLORYELLOW; }

    {流通市值:(FINANCE(40)/100000000),NODRAW,COLORRED;}

    {涨停统计}

    {涨停:=CLOSE/REF(CLOSE,1)>=1.095;

    ZTCS:=COUNT(涨停,BARSSINCE(涨停)+1);}

    {DRAWNUMBER(涨停,HIGH*1.04,ZTCS),COLORYELLOW;}

    {GZT1:=STRCAT(' 共涨停: ',CON2STR(ZTCS,0));

    GZT2:=STRCAT(GZT1,'次');

    SSTS1:=STRCAT(' 上市: ',CON2STR(FINANCE(42),0));

    SSTS2:=STRCAT(SSTS1,'天');

    NTZZT1:=STRCAT(' 距今:',CON2STR(CONST(BARSLAST(涨停)),0));

    NTZZT2:=STRCAT(NTZZT1,'天有涨停');

    ZTTJ1:=STRCAT(SSTS2,GZT2);

    ZTTJ2:=STRCAT(ZTTJ1,NTZZT2);

    ZTTJ:=STRCAT('涨停统计:',ZTTJ2);

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.18,0,ZTTJ),COLORWHITE;}。

    Q4:妖股起飞技术指标靠谱吗

    靠谱。第一股票指标网,或股旁网,有妖股起飞的指标公式,属于均线花开+过顶高量柱或倍量柱的指标设计。

    Q5:求妖股选股公式

    可以编写首板一个月内的换手率小于100%,也可以要求不跌破首板,但你要说明清楚一个问题首板怎么确定,是连续多少涨停以上的首板啊,还是怎么样的算首板啊。还有一些细节条件需要说明清楚,确定了条件才好编写公式。

    Q6:股市奇才将龙回头指标改进,妖股、牛股一个都逃不掉!(附公式)

    前面发过一篇关于龙回头的指标,发出来后有股友说信号少了,经过几天的重新调试修整后增强版来了。增强版主要作了下面几项改进:

    1、对底部的第一次涨停信号进行筛选,把位置好、板质高的信号作为正式的"龙抬头"信号放出,不仅大大增加了信号量,还第一时间抓住了强势股的反弹时机,不管妖股、牛股、普通股,一一吞进,一个都不能少;

    2、改进了算法,选股速度大为提高;

    3、优化了各种系数,信号更准确;

    不改不知道,一试吓一跳。把前期的妖股们出来遛一遛,众妖们居然一一表示臣服。

    各位股友自个儿看贴图和下方介绍吧:

    公式名称:增强版龙回头

    公式描述: 捕获底部第一次(龙抬头)、第二次(龙回头)、第三次(再回头)涨停强启动的买入点。

    公式理念: 经过一段时间下跌后,底部涨停一般是企稳的重要标志,也往往是前期强势股超跌反转的起点;但对普通的票来说,企稳不一定马上反弹,很多普通的股票企稳后要先回抽确认,第二次涨停才形成真正的反弹,而更稳重的庄家,或者说更弱势一些的票,可能需要第三次涨停才真正拉升。这就形成了底部反弹的轮动效应,所以,如何捕捉强势股底部的第一次涨停,以及普通股的第二、第三次涨停的买入点,是重要的跟庄获利方法,也是利用强弱轮动、分批布局、大小通吃以实现资金效率最大化的有效手段。

    运行环境:通达信软件

    参数:

    两头最大间距数(5,60,15)

    单位:日;

    两头之间最大的周期数,在这之内的两次涨停,被认为是同一波次的,因而有一次、二次、三次间的前后之分;超过这个间距,则不属于同波次,没有前后关系;

    龙抬头开关(0,1,1)

    底部第一次涨停信号开关,打开后,棕色的短尖峰信号是二次涨停龙回头的重要参考点,但可能不是安全的介入信号;而黄色的长尖峰信号比较安全,可作为前期强势股超跌反弹的买点,但对于非强势股来说,可能不如龙回头和再回头信号安全可靠;

    龙回头开关 (0,1,1)

    底部第二次涨停信号开关,是底部比较安全的介入点;

    再回头开关 (0,1,1)

    底部第三次涨停信号开关,安全可靠,可积极介入。

    使用方法:

    信号发出后,先判断当日涨停板的质量,如果是尾盘1小时内拉板或板后多次打开的,属于质量不高,谨追。高板质的可于次日择低点介入,但要注意,如果次日是低开低走的,可能是庄家拉高后继续洗盘,暂观望; 若是大幅高开后迅速回落击穿开盘价的,也要防备走出高开低走大阴线,最好的走法是小幅低开或小幅高后逐步推高。 买入后最初的两三日,要看长做短,一有风吹草动,先退出观望。若买后即有稳定小收益,形态良好,可看长做长。

    通达信增强版龙回头指标:

    {{{BEGIN}}}

    {赋初值}

    涨跌停值:=0.1;

    {定义中间变量}

    均价:=AMO/(VOL*100);

    涨幅:=(CLOSE-REF(CLOSE,1))*100/REF(CLOSE,1);

    均涨幅:=(均价-REF(CLOSE,1))*100/REF(CLOSE,1);

    震幅:=(HIGH-LOW)*100/REF(CLOSE,1);

    涨停价:=MIN(ZTPRICE(REF(CLOSE,1),涨跌停值),INTPART(REF(CLOSE,1)*(1+涨跌停值)*100)/100);

    跌停价:=DTPRICE(REF(CLOSE,1),涨跌停值);

    涨停:=CLOSE>=涨停价;

    跌停:=CLOSE<=跌停价;

    有过涨停:=HIGH>=涨停价;

    非一字涨停:=CLOSE>=涨停价 AND LOW

    M:=20;

    中线:=MA(CLOSE,M);

    大顶:=中线+2.0*STD(CLOSE,M);

    小顶:=中线+1.0*STD(CLOSE,M);

    小底:=中线-1.0*STD(CLOSE,M);

    大底:=中线-2.0*STD(CLOSE,M);

    小底之下:=LLV(LOW,3)<小底;

    大底之下:=LLV(LOW,3)<大底;

    中线之下:=CLOSE<中线;

    小顶之下:=CLOSE<小顶;

    大顶之下:=CLOSE<大顶;

    {定义一龙}

    一龙:=有过涨停 AND NOT(EXIST(REF(有过涨停,1),1)) AND 小底之下 AND 小顶之下;

    一龙处周期:=BARSLAST(REF(一龙,1))+1;

    一龙高点:=HIGH;

    一龙低点:=LOW;

    一龙后高点:=HHV(HIGH,一龙处周期);

    一龙后涨幅:=(一龙后高点-一龙高点)*100/一龙高点;

    安全一龙:=一龙 AND 涨停 AND REF(涨幅,1)<7.18 AND (均涨幅>4.18 OR (EXIST(REF(跌停,1),3) AND 均涨幅>(1.18-3*震幅/10))) AND (小顶之下 OR 均涨幅>6.18);

    {定义二龙}

    二龙0:=涨停 AND (均涨幅>4.18 OR (大底之下 AND 均涨幅>(3.18-3*震幅/10))) AND NOT(EXIST(REF(有过涨停,1),2)) AND 小底之下 AND (小顶之下 OR 均涨幅>6.18);

    二龙:=EXIST(REF(一龙,1),两头最大间距数) AND REF(一龙后涨幅,1)<30 AND 二龙0 AND RANGE(CLOSE,一龙低点*0.70,一龙高点*1.30);

    {显示信号}

    NOTEXT一龙:0.3*(龙抬头开关 AND 一龙),COLORBROWN;

    龙抬头:龙抬头开关 AND 安全一龙 AND NOT(二龙),COLORYELLOW;

    龙回头:龙回头开关 AND NOT(EXIST(REF(二龙,1),两头最大间距数)) AND 二龙,COLORRED;

    再回头:再回头开关 AND EXIST(REF(二龙,1),两头最大间距数) AND 二龙,COLORMAGENTA;

    NOTEXT选股信号:龙抬头 OR 龙回头 OR 再回头,NODRAW;

    {{{END}}};

    上一篇:上一篇:300854股票同花顺